「胜利精密股票」跟庄建仓公式[同花顺公式源码]

希望对大家有所帮助,公式虽然不是万能的,但是可以做一个参考,一把好的猎枪,需要一个很好的猎手 A01:=NEW; A03:=BARSCOUNT(CLOSE); A04:=(SMA((CLOSE/HHV

「胜利精密股票」跟庄建仓公式[同花顺公式源码]

希望对大家有所帮助,公式虽然不是万能的,但是可以做一个参考,一把好的猎枪,需要一个很好的猎手A01:=新;a 03:=BARSCOUNT(CLOSE);A04:=(SMA((CLOSE/HHV(HIGH,120)),3,1)* 100);A05:=IF((A0320),A04,0);

希望对大家有所帮助,公式虽然不是万能的,但是可以做一个参考,一把好的猎枪,需要一个很好的猎手

A01:=新;

a 03:=BARSCOUNT(CLOSE);

A04:=(SMA((CLOSE/HHV(HIGH,120)),3,1)* 100);

A05:=IF((A0320),A04,0);

A06:=IF((LOWA01),0,IF((HIGHA01),1),(A01-LOW)0.009)/((HIGH-LOW)0.009));

A07:=DMA(A06,(VOL/CAPITAL))* 60;

a 09:=IF((((A070)AND(a07ReF(A07,1)))AND(A05=88)),A07,0);

var 1:=3 * SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2 * SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

VAR2:=EMA(VAR1,8);

var 3:=3 * SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2 * SMA(C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势: EMA(VAR 3,3)

A10:IF中频中频趋势80,趋势80),黄色;

绘图图标(CROSS趋势,0),0,1);

a 11: if((a 090 AND趋势20或趋势REF趋势,1))和趋势50),0,A09),COLORFFFF00

机构建仓区:=0,LINETHICK0,COLORFFFF00

var 4:=趋势-REF趋势,1))/REF趋势,1)* 100;

STICKLINE趋势=13,0,20,5,0),COLORCC9900

{绘制文本(FILTER趋势=13,15),30,’准备现金),COLORCC9900}

STICKLINE趋势=13 andvar 413,0,50,5,0),COLOR0099FF

var 5:=FILTER(趋势=13 and var 413),10);

DRAWTEXT(VAR5,60,’买入),COLOR0099FF

STICKLINE趋势=90 and var4,0,30,5,0),colorgray

var 6:=FILTER(趋势=90和var4),10);

DRAWTEXT(VAR6,40,’清仓),颜色灰色

VAR7:=LLV(低,30);

VAR8:=HHV(高,30);

VAR 9:=EMA((CLOSE-VAR 7)/(VAR 8-VAR 7)* 4,4)* 25;

STICKLINE(VAR990,100,105,10,2),彩色;

VAR 10:=(VAR 9-LLV(VAR 9,4))/(HHV(VAR9,4)-LLV(VAR 9,4))* 100;

绘图文本(如果(交叉(变量9,变量10)和变量987,95,0),88 ‘险),COLOR00FF00

DRAWICON(CROSS(90,VAR9),95,9);

var 11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)* 100;

VAR12:=HHV(VAR11,30)* 8;

火焰山:=EMA(如果(低=VAR 7和趋势40,(VAR11 VAR12),0),3)/618,彩色,线厚2;

STICKLINE(火焰山0,0,火焰山*1.2,8,0),着色;

VAR13:=(MA(C,1) MA(C,3) MA(C,5) MA(C,7) MA(C,9))/5;

VAR14:=(MA(C,2) MA(C,4) MA(C,6) MA(C,8) MA(C,10))/5;

VAR 16:股票配资门户=MAX(EMA(VAR 13,2)-EMA(VAR 14,5),0)* 200;

VAR17:=EMA(VAR16,5);

波浪峰:=VAR17,STICK,COLORFF00FF

STICKLINE(VAR17REF(VAR17,1),0,VAR17,1,0),COLOR00FF00

var 18:=MA趋势,8);

A12:IF(交叉(VAR2,VAR18)和VAR215,50,0),彩色;

绘制文本(CROSE趋势,VAR2)和趋势REF趋势,1)和趋势50,50,’追涨’),COLORFF00FF

,股票

更多股票配资知识关注股票配资平台https://www.blmcw.com.cn/

原创文章,作者:胜利精密股票,如若转载,请注明出处:https://www.blmcw.com.cn/0320/20341.html